Identyfikator artykułu : 00059926 / Ostatnia modyfikacja : 13.04.2017

Kamera się nie włącza

Kamera się nie włącza

Produkty i kategorie związane z tym artykułem

Kamera osiąga gotowość do nagrywania po upływie kilku sekund od włączenia zasilania. Nie jest to objaw nieprawidłowego działania. Większość problemów związanych z zasilaniem bierze się stąd, że akumulator nie jest w pełni naładowany, wymaga wymiany lub nie jest oryginalny. Nie można zagwarantować zgodności nieoryginalnych podzespołów z kamerą. Należy sprawdzić, czy dostawcą akumulatora jest autoryzowany przedstawiciel handlowy firmy Sony.


Należy sprawdzić, czy nie występują następujące okoliczności:

  • Temperatura kamery jest bardzo wysoka. Należy wyłączyć kamerę i
    zostawić ją na pewien czas w chłodnym miejscu.
  • Temperatura kamery jest bardzo niska. Należy pozostawić kamerę
    z włączonym zasilaniem. Wyłączyć zasilanie kamery i przenieść ją w ciepłe miejsce.
  • Zostawić ją tam na pewien czas, a następnie włączyć zasilanie.
  • Po użyciu kamery w zimnym otoczeniu i przeniesieniu jej w miejsce o wyższej temperaturze może dojść do skroplenia pary wodnej wewnątrz urządzenia, powodującego jej nieprawidłowe działanie. Po użyciu kamery na otwartej przestrzeni należy pozostawić urządzenie na kilka godzin w temperaturze pokojowej, aż do ustąpienia kondensacji.
  • Naładować całkowicie akumulator.

Niektóre modele aparatów, po wprowadzeniu odpowiednich ustawień, można włączać poprzez otwarcie ekranu LCD. Jeżeli aparat po otwarciu ekranu LCD nie włączy się, można go włączyć, naciskając przycisk Power [Zasilanie].
przycisk Power [Zasilanie] kamery
Należy sprawdzić następujące ustawienia dotyczące ekranu LCD:

  1. General Setting [Ustawienia ogólne]
  2. Power Settings [Ustawienia zasilania]
  3. Power on by LCD [Włączanie ekranem LCD]: On [Wł.] lub Off [Wył.]

włączanie ekranem LCD

ustawienia zasilania w kamerze

Sprawdzić, obserwując kontrolkę LED w ładowarce lub kamerze, czy ładowanie akumulatora przebiega prawidłowo.
kontrolka LED w kamerze

Jeżeli dioda LED miga podczas ładowania akumulatora:
Sprawdzić, czy akumulator włożono prawidłowo do ładowarki/kamery.
Prawdopodobnie styki akumulatora lub styki w ładowarce/kamerze są brudne, co uniemożliwia ładowanie akumulatora. Jeżeli to konieczne, należy wyczyścić końcówki suchą tkaniną z mikrowłókna.  
Naładowanie bardzo gorącego lub bardzo zimnego akumulatora może okazać się niemożliwe. Należy poczekać, aż temperatura akumulatora się unormuje.

Jeżeli problem nadal występuje, należy odłączyć zasilacz sieciowy od gniazda ściennego i skontaktować się przedstawicielem handlowym firmy Sony. Akumulator mógł ulec uszkodzeniu.

Jeżeli dioda LED nie świeci się:
Sprawdzić, czy akumulator włożono prawidłowo do ładowarki/kamery. Jeżeli akumulator ładowany jest w aparacie, należy zamknąć ekran LCD.
Wtyczka zasilacza sieciowego została odłączona od gniazda ściennego.
Prawdopodobnie metalowe styki akumulatora lub styki w ładowarce/kamerze są brudne, co uniemożliwia ładowanie akumulatora. Jeżeli to konieczne, należy wyczyścić końcówki suchą tkaniną z mikrowłókna.

styki akumulatora

Styki akumulatora są z reguły dobrze chronione przed pyłem i brudem. Ewentualne zanieczyszczenia w wąskich gniazdach styków akumulatora można usunąć za pomocą kawałka papieru (np. wizytówką).
czyszczenie końcówek akumulatora
Jeżeli dioda LED w ładowarce lub kamerze świeci się i nie miga, oznacza to, że ładowanie akumulatora lub kamery przebiega normalnie.
Należy poczekać, aż kamera zostanie naładowana całkowicie, czyli do chwili, gdy dioda LED zgaśnie. Może to potrwać kilka godzin